Author Topic: [SOLVED] Help! Photos not cooperating  (Read 1002 times)

0 Members and 1 Guest are viewing this topic.

CapeCodScrapper

  • Guest
[SOLVED] Help! Photos not cooperating
« on: January 19, 2013, 01:04:42 PM »
 :o  I wanted to spend today moving stuff on to this site but until I'm happy with the few listings I have up I'm kind of at a standstill. I'm trying to put my item pic, 2 pics of color choices and a visual measure pic with a ruler on my single listings. My pre-mades get a few of the same pics. Some of my listings are fine with the pics, others won't show one or if I try to delete them and start from scratch I get a page of code. I'm using Google chrome - does that matter? Help! Thanks! Nancy
« Last Edit: January 20, 2013, 06:56:59 AM by Jhowarth »

Offline chainmaille

  • Administrator
  • Hero Member
  • *****
  • Posts: 8474
    • View Profile
Re: Help! Photos not cooperating
« Reply #1 on: January 19, 2013, 03:24:46 PM »
Do you have a link to a specific product with issues?
Chrome works great with our site, so there should be no issues there.

CapeCodScrapper

  • Guest
Re: Help! Photos not cooperating
« Reply #2 on: January 20, 2013, 04:31:28 AM »
Hmmmm it looks like it fixed itself once I made the first pic larger - it was pretty small. I'll post a screenshot if it happens again

Offline Jhowarth

  • Head of Development Roo
  • Sr. Member
  • Posts: 326
  • Code Monkey of Lurve
    • View Profile
    • FnFHost
Re: Help! Photos not cooperating
« Reply #3 on: January 20, 2013, 06:56:47 AM »
I'm glad to hear that everything sorted itself out!  If you run into any more issues, feel free to ask for help! :)
This Code Monkey of Love says, "Thrive on Passion"