Author Topic: Subscribe To Our Blog Feed Error?  (Read 1353 times)

0 Members and 1 Guest are viewing this topic.

Offline TXGulfCoastCreations

  • Full Member
  • Posts: 211
  • Beautifying the world 1 handcrafted item at a time
    • View Profile
Subscribe To Our Blog Feed Error?
« on: June 22, 2014, 11:02:14 AM »
Hi Guys, I wanted to let you know there seems to be something wrong with the above, all I got when I clicked was a page of code.


Offline TXGulfCoastCreations

  • Full Member
  • Posts: 211
  • Beautifying the world 1 handcrafted item at a time
    • View Profile
Re: Subscribe To Our Blog Feed Error?
« Reply #2 on: June 24, 2014, 07:34:20 PM »
I'm getting the same error, it's probably either Chrome, or something that's not updated on my computer. Glad it's just on my end!

Offline chainmaille

  • Administrator
  • Hero Member
  • *****
  • Posts: 8459
    • View Profile
Re: Subscribe To Our Blog Feed Error?
« Reply #3 on: June 25, 2014, 06:38:53 AM »
That could be it, chrome is a little funky sometimes with that. Why don't you try firefox and see how you do.

Offline LadyVampSal

  • Jr. Member
  • Posts: 86
  • Art Is Life---Love Art
    • View Profile
    • https://handmadeartists.com/shop/LadyVampSal
Re: Subscribe To Our Blog Feed Error?
« Reply #4 on: June 26, 2014, 04:12:24 AM »
Chrome does get cranky---I got this..."This XML file does not appear to have any style information associated with it. The document tree is shown below."  Not going to give up and will try again.  ???

Offline gemlover

  • Contributor
  • Hero Member
  • ***
  • Posts: 835
  • All that glitters is not gold!
    • View Profile
Re: Subscribe To Our Blog Feed Error?
« Reply #5 on: June 26, 2014, 10:50:05 AM »
I had no trouble with Firefox, Chrome did not work, IE worked, but I don't like to use it.
FYI, Chrome also does not work with my Gmail account.

John
John Atwell Rasmussen, PhD, AJP
Lapidary, Gemologist, Geologist, Artisan Jeweler
email: john@rasmussengems.com

Offline TXGulfCoastCreations

  • Full Member
  • Posts: 211
  • Beautifying the world 1 handcrafted item at a time
    • View Profile
Re: Subscribe To Our Blog Feed Error?
« Reply #6 on: June 27, 2014, 11:51:50 AM »
Ahh, thanks, y'all, glad it's Chrome, not me. Just for kicks, I tried Opera, and also had an issue with it. This tech stuff sure can get complicated at times  :P ! Lisa